Monarch Money - We are experiencing some technical difficulties. – Incident details

All systems operational

Welcome!

Here's an overview of our current service components and their status. For detailed information about the sync status of financial institutions and to identify if there are any widespread issues, we've got you covered: Learn more about Financial Institution Sync Status.

We are experiencing some technical difficulties.

Resolved
Operational
Started about 1 month agoLasted 16 minutes

Affected

Web Application

Major outage from 2:30 PM to 2:46 PM

Mobile Applications

Major outage from 2:30 PM to 2:46 PM

API

Major outage from 2:30 PM to 2:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.