Monarch Money - New Connections with Plaid Disrupted – Incident details

All systems operational

Welcome!

Here's an overview of our current service components and their status. For detailed information about the sync status of financial institutions and to identify if there are any widespread issues, we've got you covered: Learn more about Financial Institution Sync Status.

New Connections with Plaid Disrupted

Resolved
Operational
Started 5 days agoLasted 34 minutes

Affected

Web Application
Mobile Applications
Updates
  • Resolved
    Resolved
    We have confirmed this issue has been fixed and will be reviewing the findings.
  • Monitoring
    Monitoring

    We have implemented a fix for the issue and are watching to make sure the issue is resolved.

  • Investigating
    Investigating
    We are investigating reports of failures to connect new accounts using Plaid.