Monarch Money - Connection Status dashboard not displaying "success" metric – Incident details

All systems operational

Welcome!

Here's an overview of our current service components and their status. For detailed information about the sync status of financial institutions and to identify if there are any widespread issues, we've got you covered: Learn more about Financial Institution Sync Status.

Connection Status dashboard not displaying "success" metric

Resolved
Degraded performance
Started about 16 hours agoLasted about 1 hour

Affected

Connection Status Dashboard

Degraded performance from 3:13 PM to 4:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The Connection Status dashboard is not displaying a "success" metric for any financial institutions. We are continuing to work on a fix.