Monarch Money - We are experiencing errors. We have a fix in place and are monitoring our systems. – Incident details

All systems operational

Welcome!

Here's an overview of our current service components and their status. For detailed information about the sync status of financial institutions and to identify if there are any widespread issues, we've got you covered: Learn more about Financial Institution Sync Status.

We are experiencing errors. We have a fix in place and are monitoring our systems.

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

Web Application

Partial outage from 3:18 PM to 4:35 PM

Mobile Applications

Partial outage from 3:18 PM to 4:35 PM

API

Partial outage from 3:18 PM to 4:35 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We will continue to monitor for any issues.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.