Monarch Money - Finicity connections are down. – Incident details

All systems operational

Welcome!

Here's an overview of our current service components and their status. For detailed information about the sync status of financial institutions and to identify if there are any widespread issues, we've got you covered: Learn more about Financial Institution Sync Status.

Finicity connections are down.

Resolved
Major outage
Started 29 days agoLasted about 5 hours

Affected

Website & Landing page

Operational from 8:40 PM to 1:35 AM

Web app

Operational from 8:40 PM to 1:35 AM

Mobile Applications

Operational from 8:40 PM to 1:35 AM

API

Operational from 8:40 PM to 1:35 AM

Third Party Services

Major outage from 8:40 PM to 10:04 PM, Operational from 8:40 PM to 10:04 PM, Major outage from 10:04 PM to 1:35 AM, Operational from 10:04 PM to 1:35 AM

Plaid API

Updates
  • Resolved
    Resolved

    This incident is now resolved. Accounts connected via Finicity can now be added and updated.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Customers are unable to add or update connections using Finicity. Account balances and transactions will be behind until this is resolved. We are partnering with Finicity on investigating the root cause, and we are putting in a fix.