Monarch Money - We're looking into reports of loading issues with the Budget page – Incident details

All systems operational

Welcome!

Here's an overview of our current service components and their status. For detailed information about the sync status of financial institutions and to identify if there are any widespread issues, we've got you covered: Learn more about Financial Institution Sync Status.

We're looking into reports of loading issues with the Budget page

Resolved
Operational
Started 25 days agoLasted about 1 hour

Affected

Web app

Operational from 2:04 PM to 3:12 PM

Mobile Applications

Operational from 2:04 PM to 3:12 PM

API

Operational from 2:04 PM to 3:12 PM

Updates
  • Resolved
    Resolved

    We have confirmed this issue has been fixed and will be reviewing the findings.

  • Monitoring
    Monitoring

    We have implemented a fix for the issue and are watching to make sure the issue is resolved.

  • Identified
    Identified

    We have identified the issue and are working on a fix.

  • Investigating
    Investigating

    We're looking into reports of loading issues with the Budget page. Our team is currently investigating the issue.