Monarch Money - Issues with accessing Monarch – Incident details

All systems operational

Welcome!

Here's an overview of our current service components and their status. For detailed information about the sync status of financial institutions and to identify if there are any widespread issues, we've got you covered: Learn more about Financial Institution Sync Status.

Issues with accessing Monarch

Resolved
Major outage
Started 21 days agoLasted about 2 hours

Affected

Web app

Major outage from 11:15 PM to 12:48 AM

Mobile Applications

Major outage from 11:15 PM to 12:48 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are actively looking into a reported issue.