Monarch Money - We are seeing occasional error rates and some requests not loading. We are investigating. – Incident details

All systems operational

Welcome!

Here's an overview of our current service components and their status. For detailed information about the sync status of financial institutions and to identify if there are any widespread issues, we've got you covered: Learn more about Financial Institution Sync Status.

We are seeing occasional error rates and some requests not loading. We are investigating.

Resolved
Degraded performance
Started 5 months agoLasted 38 minutes

Affected

Web Application

Operational from 2:50 PM to 3:28 PM

Updates
  • Resolved
    Resolved

    We will continue monitoring.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.