Monarch Money - We are experiencing some difficulties. The app seems to not be loading. – Incident details

All systems operational

Welcome!

Here's an overview of our current service components and their status. For detailed information about the sync status of financial institutions and to identify if there are any widespread issues, we've got you covered: Learn more about Financial Institution Sync Status.

We are experiencing some difficulties. The app seems to not be loading.

Resolved
Major outage
Started 4 months agoLasted about 1 hour

Affected

Website & Landing page

Operational from 12:40 PM to 2:06 PM

Web Application

Operational from 12:40 PM to 2:06 PM

API

Operational from 12:40 PM to 2:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Update

    We are actively looking into the app not loading.

  • Investigating
    Investigating
    We are currently investigating this incident.