Monarch Money - MX is having an outage. Syncing new or existing accounts using MX may be impaired. – Incident details

All systems operational

Welcome!

Here's an overview of our current service components and their status. For detailed information about the sync status of financial institutions and to identify if there are any widespread issues, we've got you covered: Learn more about Financial Institution Sync Status.

MX is having an outage. Syncing new or existing accounts using MX may be impaired.

Resolved
Operational
Started 4 months agoLasted about 6 hours

Affected

Web Application

Degraded performance from 1:26 PM to 2:20 PM, Operational from 2:20 PM to 7:34 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    One of our data providers, MX, is having an outage. We've implemented a mitigation on our end, but the ability to sync new and existing accounts using MX may be impaired.

  • Identified
    Identified

    One of our providers, MX.com, is experiencing an outage. This is affecting our ability to sync new transactions. While they recover, we are implementing a temporary fix.