Monarch Money - Investigating ongoing incident related to CSV file Uploads – Incident details

All systems operational

Welcome!

Here's an overview of our current service components and their status. For detailed information about the sync status of financial institutions and to identify if there are any widespread issues, we've got you covered: Learn more about Financial Institution Sync Status.

Investigating ongoing incident related to CSV file Uploads

Resolved
Degraded performance
Started 3 months agoLasted about 1 hour

Affected

Web Application

Degraded performance from 4:33 PM to 5:53 PM

API

Degraded performance from 4:33 PM to 5:53 PM

Updates
  • Resolved
    Resolved
    The issue has been resolved.
  • Monitoring
    Monitoring
    We have put in place a fix and are actively monitoring the health.
  • Investigating
    Investigating

    We are actively looking into a reported issues related to uploading CSV files.