Monarch Money - MX is currently having an incident. Connections to MX are not working – Incident details

All systems operational

Welcome!

Here's an overview of our current service components and their status. For detailed information about the sync status of financial institutions and to identify if there are any widespread issues, we've got you covered: Learn more about Financial Institution Sync Status.

MX is currently having an incident. Connections to MX are not working

Resolved
Operational
Started 26 days agoLasted about 3 hours

Affected

Third Party Services

Major outage from 4:50 PM to 7:56 PM, Operational from 7:56 PM to 8:16 PM

MX

Major outage from 4:50 PM to 7:56 PM, Operational from 7:56 PM to 8:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    MX has resolved the outage and is monitoring the situation.

  • Investigating
    Investigating
    We are currently investigating this incident.